Bresser telescope

Don't be shy! If you're just starting out, here's the place to ask that first question

Moderators: joe, Brian, Guy Fennimore

Post Reply
newbie
Posts: 2
Joined: Thu Jan 29, 2015 6:57 am
Contact:

Bresser telescope

Post by newbie »

good evening all, thank you for having me!

my first visit here and my first post too


I was bought a bresser 70/700 telescope for x mas and ive seen the moon....amazing!
I wanted to get some shots/videos of my efforts so I bought a hd webcam removed the lens and fitted an adapter so it fits into the telescope snugly.
my problem is that I cant get the camera to "see" anything even though I know its working because its picking light up when removed. even though I can clearly see the moon.
I was wondering if anyone could point out any obvious errors or tips etc
the camera is and advent
specs.
Image Sensor 1.3M CMOS Sensor
Sensor Size 1/6”
Effective Pixels Up to 1280 x 1024
Focus Distance 10cm to infinity
Number of Colours Up to 24 bits
Frame Rate
Up to 30 FPS at VGA Mode
Up to 30 FPS at HD Mode
Up to 30 FPS at 1.3M Mode
Adjustable Focus Removed
Auto White Balance Yes
Auto Exposure Control Yes
Snapshot Button Yes
LED Indicator Blacked out
Built-in Microphone disconnected
Dimensions (W x D x H) 41.6mm x 57mm x 67.5mm
Interface USB2.0
Power Consumption
During Operation
During Standby


thank you for reading this and please excuse my ignorance
David1952
Posts: 32
Joined: Tue Oct 23, 2012 10:16 am
Contact:

Re: Bresser telescope

Post by David1952 »

Two obvious comments. Firstly is the weight of the camera moving the telescope and taking the moon out of the fov. Secondly, you need to get the camera to the focal plane of the telescope. This means moving the focusing closer to the lens. Also turn off any auto settings on the camera. You might want to try setting it up in daylight against a distant target, it can make life easier.

Best of luck.

David
Brian
Posts: 3779
Joined: Fri Dec 03, 2004 9:58 pm
Location: Wellingborough
Contact:

Re: Bresser telescope

Post by Brian »

What David said :)

First thing is to nail the focal plane of your telescope and make sure you can get the imaging chip in the camera to exactly that spot. A trick I use is to point the scope at the Moon, remove the eyepiece then place a thin sheet of tracing paper over the eyepiece holder and move the focuser in and out until I get a focused image of the Moon on the tracing paper. That marks the prime focus of the telescope, and you can lightly mark the outside of the focuser tube with a soft pencil so that you can return to that position easily whenever you need to.

If the position of the focal plane is found with the focuser wound fully in then you have a problem, you won't be able to get the camera chip on that point. Refractors though aren't
usually a problem as they often need an extension tube and/or a diagonal in place to get the eyepieces in focus. This means that the prime focus is farther out than the focuser and accessible using an extension-tube or diagonal.

Your camera has a small imaging chip (1/6inch diagonal) and the pixels therefore very small, this latter implying that response to light may be not ideal for fainter astro subjects. Should be good for Moon, Sun (with full aperture solar filter) and Jupiter though. Another "problem" with a small sensor is it's very easy to "miss" your target due to the small field of view. If you are far away from focus the target can be on-chip, but you won't see it because it gets smeared out and faint very quickly. Focus is critical.

Hope this hasn't put you off :) Take things a step at a time, start with a chimney/tree some distance away and we look forward to seeing your images,

Best regards,
Brian
52.3N 0.6W
Wellingborough UK.

254mm LX90 on Superwedge, WO ZS66SD, Helios 102mm f5 on EQ1, Hunter 11x80, Pentax 10x50
ASI120MC Toucam Pros 740k/840k/900nc mono, Pentax K110D
Ro-Ro roof shed
newbie
Posts: 2
Joined: Thu Jan 29, 2015 6:57 am
Contact:

Re: Bresser telescope

Post by newbie »

thanks for the advice. will et you know how I get on
Post Reply