SPA Bookmark

Astronomically-related chat

Moderators: Guy Fennimore, joe, Brian

joe
Site Admin
Posts: 4384
Joined: Fri Dec 03, 2004 11:24 am
Location: Greenwich, London
Contact:

SPA Bookmark

Post by joe »

Since the changover to the new website design (which looks great by the way) I've lost the little SPA icon that used to appear on my Bookmarks Toolbar list. Does anyone know if this is something I can resolve or is it a webmaster issue? I use Firefox but it's the same for IE. Chrome seems to have retained it.

Image
200mm Newtonian, OMC140, ETX90, 15x70 Binoculars.
Davej
Posts: 3288
Joined: Thu Feb 10, 2005 6:12 pm
Location: Sheffield (53° 21' N 1° 12' W)
Contact:

Post by Davej »

Hi Joe,
Can't undestand why. I use Mozilla Firefox and my little SPA icon is still there on my bookmark.
Sorry can't be of much help as I'm not reallu 'up' on computers.
Sure you'll sort it.
All the best
Dave
Meade LX 200 (7"). Odyssey 8" Dob.
11X80 10x50 15x70 bins
Celestron Neximage ccd cam
Ender Of Days
Posts: 201
Joined: Fri Oct 10, 2008 9:00 pm
Location: north sheffield
Contact:

Post by Ender Of Days »

The site looks exactly the same to me :?:

Whats changed ?


JJ..
aint no speed limit where im comin from ..
lets hit the highway doing 69


ETX 125
Meade Series 4000 box set
joe
Site Admin
Posts: 4384
Joined: Fri Dec 03, 2004 11:24 am
Location: Greenwich, London
Contact:

Post by joe »

This is not the site, it's the forum for the site. You can access the main site by clicking on the SPA logo at the top of the page. But if you never visited the old site you won't see any difference. :wink:
200mm Newtonian, OMC140, ETX90, 15x70 Binoculars.
Ender Of Days
Posts: 201
Joined: Fri Oct 10, 2008 9:00 pm
Location: north sheffield
Contact:

Post by Ender Of Days »

OK I understand,Il have a look,

JJ.. :)
aint no speed limit where im comin from ..
lets hit the highway doing 69


ETX 125
Meade Series 4000 box set
Davej
Posts: 3288
Joined: Thu Feb 10, 2005 6:12 pm
Location: Sheffield (53° 21' N 1° 12' W)
Contact:

Post by Davej »

Hi,
I don''t know whats happened Joe, but whe I posted earlier the bookmark icon was displayed. Now it's disappeared :!:
All the best
Dave
Meade LX 200 (7"). Odyssey 8" Dob.
11X80 10x50 15x70 bins
Celestron Neximage ccd cam
joe
Site Admin
Posts: 4384
Joined: Fri Dec 03, 2004 11:24 am
Location: Greenwich, London
Contact:

Post by joe »

Eek, Dave, I wonder what's up? Hardly Earth shattering of course but annoying.
200mm Newtonian, OMC140, ETX90, 15x70 Binoculars.
Brian
Posts: 3746
Joined: Fri Dec 03, 2004 9:58 pm
Location: Wellingborough
Contact:

Post by Brian »

Same problem in IE7 "favorites". Also, no logos now on my tabs along the top....

Oh, and the "New" logo on the "Albums" in the top menu has gone..
Brian
52.3N 0.6W
Wellingborough UK.

254mm LX90 on Superwedge, WO ZS66SD, Helios 102mm f5 on EQ1, Hunter 11x80, Pentax 10x50
ASI120MC Toucam Pros 740k/840k/900nc mono, Pentax K110D
Ro-Ro roof shed
Tony Markham
Posts: 172
Joined: Mon Oct 25, 2010 5:44 pm
Contact:

Post by Tony Markham »

I actually have a different issue.

When I added bookmarks (in IE8) for Google and BBC last year, these also picked up the SPA icon ... so I have 3 bookmarks with the SPA icon !
Robin Scagell
Posts: 1058
Joined: Sat Jul 24, 2004 12:12 pm
Location: Flackwell Heath, Bucks, UK
Contact:

Post by Robin Scagell »

I'll ask the new webmaster, Martin Saban-Smith, to look into the SPA logo issue. It appears for me on Firefox but not on Chrome or IE.

One person has said that the new site (not the Forum, which is unchanged) takes a very long time to load up, so any comments on that would be useful. There are more images, it's true, so longer load times are likely, but they shouldn't take forever. Now that most people are on broadband (which wasn't true 10 years ago when the old version was designed) we think it's not unreasonable to try and make the site look as good as possible, which means having some pretty pictures.

If someone spots a broken link please let us know. The new structure has meant shifting pages and it has been a very long job to make sure that everything works and I know we have missed a few.

Robin
martinss
Posts: 744
Joined: Thu Mar 29, 2007 12:04 pm
Location: Alton, Hampshire
Contact:

Post by martinss »

Hi everyone,
Just ot let you know, the little icon you are missing in your bookmark bars should be appearing again now - I have put it back in the right place.

Martin
'I can calculate the motion of heavenly bodies, but not the madness of people...'[/b] Sir Isaac Newton
Scope:LXD75 10" SNT, Laptop, UnModded Phillips SPC900NC, Canon EOS5D and associated bits and bobs; Also using a stolen 2.5" Skywatcher Refractor (my son's).
Websites: http://www.hantsastro.org - http://www.m109.co.uk - http://www.saban.co.uk - http://www.workingimage.co.uk . Wishlist - Moonlight Crayford[/size]
Deimos
Posts: 496
Joined: Sat Mar 11, 2006 9:08 pm
Location: UK
Contact:

Post by Deimos »

It's the favicon that is missing. The new site has moved to a content management system (to make it look like 101 other sites - no individuality). Such packages mean you really don't have to create a web site at all as they constrain the layout massively to how they like things (which is why they all look like a DIY "cheapo" site). anyway, a lot of these packages either forget the favicon or upload it to the wrong place.

Most browsers will cache the favicon so when the web site no longer provides it, the browser will keep it's cached version for a bit (after all it does not know it the failure to get the favicon was due to a communications problem or some other temporary issue or that the site no longer uses the icon). As a result of this caching, different browsers and different users will lose the icon at different times.

Ian
Robin Scagell
Posts: 1058
Joined: Sat Jul 24, 2004 12:12 pm
Location: Flackwell Heath, Bucks, UK
Contact:

Post by Robin Scagell »

Martin has worked hard to make sure that our site doesn't look like 101 others -- I'm sorry you think it does. We designed the site to suit us, and he built a new CMS to fit the design rather than taking a CMS off the shelf and trying to squeeze the site into it.

Robin
martinss
Posts: 744
Joined: Thu Mar 29, 2007 12:04 pm
Location: Alton, Hampshire
Contact:

Post by martinss »

The new site has moved to a content management system (to make it look like 101 other sites - no individuality). Such packages mean you really don't have to create a web site at all as they constrain the layout massively to how they like things (which is why they all look like a DIY "cheapo" site). anyway, a lot of these packages either forget the favicon or upload it to the wrong place.
Ian, the CMS built for the SPA is a bespoke design and allows for continuous upgrades and modifications specifically for the Society because it, and the sections will have requirements not catered for in pre-built CMS systems. Therefore, there is not a package in site.

If you read my post 40 minutes before yours about the favicon, I clearly advise that it is back in the right place. It was not uploaded in the first place, not misplaced by an off-the-shelf package.

Martin
'I can calculate the motion of heavenly bodies, but not the madness of people...'[/b] Sir Isaac Newton
Scope:LXD75 10" SNT, Laptop, UnModded Phillips SPC900NC, Canon EOS5D and associated bits and bobs; Also using a stolen 2.5" Skywatcher Refractor (my son's).
Websites: http://www.hantsastro.org - http://www.m109.co.uk - http://www.saban.co.uk - http://www.workingimage.co.uk . Wishlist - Moonlight Crayford[/size]
Brian
Posts: 3746
Joined: Fri Dec 03, 2004 9:58 pm
Location: Wellingborough
Contact:

Post by Brian »

My SPA "favicon" shows an Internet Explorer "small e" logo. Should I be seeing something else?

The new site loads quickly enough for me (50Mbit cable). I have no dislikes about the new site, but would like to think that Forum topics could be given the same presence as Twitter, and we should continue to see members selected images / drawings there as well.

Regards,
Brian
52.3N 0.6W
Wellingborough UK.

254mm LX90 on Superwedge, WO ZS66SD, Helios 102mm f5 on EQ1, Hunter 11x80, Pentax 10x50
ASI120MC Toucam Pros 740k/840k/900nc mono, Pentax K110D
Ro-Ro roof shed
Post Reply