Society for Popular Astronomy
https://popastro.com/forum/

Problem running Stellarium on Windows 7
https://popastro.com/forum/viewtopic.php?f=10&t=17201
Page 1 of 1

Author:  Andrew INT [ Sat Jun 16, 2012 9:06 pm ]
Post subject:  Problem running Stellarium on Windows 7

Hello All,

I've just upgraded to a new laptop from Vista to Windows 7 running on a 3i processor. For some reason Stellarium will not open. I've tried using XP compatability and opening as an administrator. I've also checked that the system is running the latest graphics driver. Still no joy. :(

Any advice warmly received!!!

Kind regards,
Andrew

Author:  rusirius [ Sat Jul 14, 2012 11:45 am ]
Post subject:  Re: Problem running Stellarium on Windows 7

You could try posting your query on the Stellarium forum:

http://sourceforge.net/projects/stellar ... rum/278769

Also, have a look at Stellarium's log.txt in %appdata%\Stellarium. It may give you a clue.

Author:  Brian [ Sat Jul 14, 2012 7:51 pm ]
Post subject:  Re: Problem running Stellarium on Windows 7

There's also the Stellarium Fforum at launchpad.net.

Here's a search for "windows 7" problems:
https://answers.launchpad.net/stellariu ... y-marker=1

HTH,

Author:  Andrew INT [ Mon Sep 10, 2012 9:47 am ]
Post subject:  Re: Problem running Stellarium on Windows 7

Thanks - still cant get the thing to run - Stellerium is such a great bit of software too :(
I've posted a cry for help on the sites; many thanks...

Author:  alexwolf [ Thu May 02, 2013 2:24 pm ]
Post subject:  Re: Problem running Stellarium on Windows 7

What about drivers for graphics card?

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/